Login Page - Create Account

DTC Protocol Discussion Forum


Date/Time: Thu, 24 Sep 2020 01:58:07 +0000


Field Naming Changes

[2015-08-21 21:19:35]
DTC Engineering - Posts: 288 | Ending Date: 2015-09-08 [Expired]
The following fields in the SECURITY_DEFINITION_RESPONSE message have been renamed:
float OrderIntPriceMultiplier;
float MarketDataIntPriceDivisor;

To:
float FloatToIntPriceMultiplier;
float IntegerToFloatPriceDivisor;

The functionality of these fields has not changed. Only the names. The documentation has been updated.

To post a message in this thread, you need to login with your Sierra Chart account:

Login

Login Page - Create Account